À partir du 3 novembre, certains iPhone et iPad risquent de perdre la fonction GPS

apple plans 2017 iconApple a lancé sa grande opération d'avertissement à propos de la fonction GPS qui pourrait ne plus fonctionner sur certains iPhone non mis à jour. Heureusement tous les modèles ne sont pas concernés, ce sont surtout les plus anciens, qui sont tout de même nombreux à toujours être en circulation. Découvrez ce qui pourrait se passer à partir du 3 novembre !

 

La fonction GPS pour certains iPhone et iPad pourrait tomber en panne

La firme californienne a émis un avertissement aux possesseurs de plusieurs iPhone et iPad qui refusent de mettre à jour leur iPhone. Les appareils Apple utilisent tous la même technologie satellitaire pour la fonctionnalité GPS. Celle-ci fonctionne avec une base de données ayant une durée limitée. Précisément 1 023 semaines, après le système est remis à son état initial.

Cependant, le problème c'est que lors de la remise à zéro de la base de données, il faut mettre à jour son iPhone. Alors bien évidemment, les personnes qui font de la résistance à ne pas vouloir installer les mises à jour d'Apple, risquent de se voir priver de la fonction GPS sur leur iPhone, à partir du 3 novembre !
Votre iPhone s'allumera toujours, les applications seront toujours utilisables, vous pourrez toujours appeler... Mais les apps qui utilisent la fonction GPS ne pourront plus vous localiser. C'est le cas par exemple d'Apple Plans, Google Maps... Mais aussi le cas de nombreuses applications qui proposent de trouver le distributeur de billet le plus proche de vous, de trouver des personnes autour de vous, de trouver l'arrêt de métro le plus proche... La situation risque de devenir très rapidement handicapante !

geolocalisation iphone

Apple vous invite à mettre à jour votre iPhone et votre iPad

Si vous êtes concerné, il est donc urgent de mettre à jour votre appareil Apple.
Les smartphones et les tablettes d'Apple qui risquent de rencontrer cette panne sont les suivants :

  • L'iPad 2ème génération
  • l'iPad 3ème génération
  • l'iPad 4ème génération
  • l'iPad Mini 1ère génération
  • l'iPhone 4S
  • L'iPhone 5

Les autres modèles ne sont pas du tout concernés. Pour éviter d'être confronté à cette fâcheuse absence de localisation, il vous suffit juste d'installer la dernière mise à jour qui vous est proposé dans vos réglages. Si celle-ci est déjà effectuée, vous serez épargné le 3 novembre !

Le site iDropNews affirme que les modèles inférieurs à ceux cités dans l'article, sont des cas désespérés et qui ne peuvent pas être sauvés par une mise à jour logicielle, la fonction disparaitra donc de votre iPhone ou iPad. C’est ce qui arrivera sur iPad 1 ou iPhone 4 par exemple.

Vous aimerez peut-être

Suivez-nous avec notre app iSoft
Réagir
Si vous avez besoin d'aide sur un autre, rendez-vous sur notre Forum iOS.

 





Les réactions

22. Gemini - iPhone premium

20/10/2019 à 14h15 :

Pas de panique ils l’ont fait pour iOS 9 sur mon iPad mini 1. Ils ne forcent pas à passer sous iOS 13 pour tout les appareils car ils ne sont pas tous compatibles.

21. xor - iPhone

20/10/2019 à 13h56 :

Niveau marketing c’est du très haut niveau 😂
C’est les meilleur apple , tim trouve des solutions .
En méme temps quand tu as une armée d’investisseur s qui pret a te pendre a chaque réunion , je comprends qu’il soit motivé le tim 😅

20. Blurp

20/10/2019 à 10h55 :

La base gps dure 20 ans ? Ou installée alors qu elle avait deja plus de 10 ans ? Isoft peux preciser ?

19. Xam - iPad

20/10/2019 à 10h29 :

Après on parles de téléphone qui date d’avant 2012 !! Ça va faut pas non plus abuser et cracher sur Apple en parlant d’obsolescences...

18. Bruno de Malaisie - iPhone premium

20/10/2019 à 06h05 :

@yocoman31 - iPhone premium
En voilà un qui comprend correctement et ne fait de  bashing primaire.
Note aux lecteurs de iSoft.
Lisez et essayez de comprendre.

17. yocoman31 - iPhone premium

19/10/2019 à 23h54 :

En fait les gars vous avez strictement rien compris ...
le problème ne vient pas d’Apple mais de la fonction GPS par satellite qui fonctionne pendant n semaines avant de se reset. Et le seul moyen garder la fonction GPS active c’est d’installer la dernière mise à jour fournie par Apple sur les appareils en question, personne n’a parlé de devoir installer iOS13 sur un iphone 4s

16. kamida - iPhone

19/10/2019 à 22h48 :

@jmarc91 - iPhone premium
Moi 4S iOS (attention ça va piquer les yeux) 6.0.1 jailbreak a vie et iPad 3 iOS 9.0.1 jailbreak a vie bah tu sais quoi Apple, tu te la garde et te la met où je pense de ton GPS, de toute façon j’ai refusé TOUTE les activations de localisations et ce sur TOUTE les app même sur mon 6S+ actuelle

15. Fabrice Tellier - iPhone

19/10/2019 à 22h38 :

La mise à jour a déjà été proposé il y a quelques mois, sur iOS 10.

14. Laurent - iPhone premium

19/10/2019 à 21h13 :

@Laurent - iPhone premium
Le jailbreak Poenix existe aussi pour la version 9.3.6, la version compatible v5 est sortie en juillet 2019 🤗.

13. Browse - iPhone

19/10/2019 à 21h10 :

@atszuma - iPhone
Oui c’est sûr, aucun des appareils listés ne supporte iOS 13, mais il y’a rien qui les empêchent de compiler une ultime version d’iOS9 et d’iOS10 pour les appareils concernés, c’est uniquement une mise à jour d’agenda GPS qu’il faut. Du gros gâchis de matériel en perspective...

12. atszuma - iPhone

19/10/2019 à 21h06 :

@Browse - iPhone
Cents la fin , en gros c'est soit vous changer de téléphone soit vous faites là maj mais votre vieux iPhone ne supportera pas ios13 donc dans tous les cas , ils obligent à changer de téléphone

11. Browse - iPhone

19/10/2019 à 21h03 :

Concrètement ça veut dire quoi? Est ce qu’Apple va proposer des mises à jours exceptionnelles pour ces appareils qui ne sont plus suivi? Ou c’est tout simplement la fin pour eux?

10. atszuma - iPhone

19/10/2019 à 21h00 :

Ca ressemble un peu à de l'obsolescence programmée
En gros vous avez un ancien téléphone , vous devez faire la mise à jour avec le nouvel iOS pour continuer à utiliser le GPS mais si vous le faites votre téléphone ne supportera pas l'os et fera lagger votre téléphone donc vous devrez en changer . Bref pas sur de la légalité de ce truc et je pense que dans qq jours yaura des articles là dessus avec l'association des consommateurs

9. Laurent - iPhone premium

19/10/2019 à 20h29 :

@jmarc91 - iPhone premium
Moi j’ai un iphone 4s jailbraiker avec phoenix mais en 9.3.5,. Utilise-tu aussi Phoenix pour le 9.3.6 ?

8. jmarc91 - iPhone premium

19/10/2019 à 20h10 :

Pareil j ai un bon vieux iPhone 4s mais il est a jours en 9.3.6 si je me rappel bien ! Donc c est bon? En plus il est jailbreaker a vie hihi

7. THEMP - iPhone

19/10/2019 à 20h09 :

@Martial Pa - iPhone
« Déjà qu’Apple arrête ses mises à jour » Alors toi t’es un champion

6. Balthazare - iPhone premium

19/10/2019 à 20h03 :

L’iPad 2 sa fait 4 ans qu’il n’est plus mis à jour par Apple

5. Martial Pa - iPhone

19/10/2019 à 19h42 :

Donc si int refuse la la mise a jour apple nous jette a la poubelle. Deja que Apple arrête ses mise à jour buger comme IOS 13 bourré de bug (siri Bluetooth clavier autonomie)

4. Louis Leroy - iPhone

19/10/2019 à 19h39 :

@eduardo - iPhone
Moi aussi

3. qwertyuiop - iPhone premium

19/10/2019 à 19h32 :

@losc - iPhone
Ouais… non…

2. losc - iPhone

19/10/2019 à 19h14 :

Jacpot , les utilisateurs ne pourront plus être pistés par les applications, c’est une bonne chose

1. eduardo - iPhone

19/10/2019 à 19h12 :

j’ai eu peur 😄

Bloqueur de publicité

iPhoneSoft finance la production de son contenu et ses serveurs grâce à une publicité modérée et non intrusive. Merci d'ajouter iPhoneSoft.fr en exception de votre bloqueur de publicité.

En poursuivant votre navigation, vous acceptez l'utilisation de cookies sur le site et nos partenaires tiers pour personnaliser le contenu, la publicité ainsi que pour les mesures d'audience. Merci de cliquer sur le bouton ci-dessous pour donner votre accord.

En savoir plus