iOS 8.1 pourrait mettre fin à l'installation des émulateurs

ios 8 iconSi vous êtes fan d'émulation ou plus simplement de jeux rétro et de vieilles consoles, vous avez probablement eu l'occasion d'installer l'un des émulateurs qui ne nécessitent pas de posséder un appareil jailbreaké. GBA4iOS est de ceux-ci par exemple. Afin de l'installer, il faut exploiter une astuce qui concerne la date de l'appareil.

Vous n'êtes pas sans savoir que la prochaine version d'iOS, la 8.1, est en phase de bêta. Certains testeurs de cette version ont rapporté que ce "bug" lié au changement de date n'était plus exploitable pour installer l'émulateur.


D'un côté, il fallait s'y attendre. Apple est très attaché aux questions de sécurité et brandit souvent la robustesse de son système d'exploitation face à son concurrent Android. Laisser exister une telle faille, même si elle ravit un certain public, ne donne pas une bonne image.

D'un autre côté, la possibilité d'installer un émulateur sur iPhone, iPod et iPad avait permis à la communauté des fans d'émulation de se développer.

On ne sait pas encore avec certitude si la disparition de cette astuce perdurera jusqu'à la version finale d'iOS 8.1, donc pas de conclusion hâtive. Si cela devait arriver néanmoins, il ne resterait plus de solution connue à l'heure actuelle pour installer un émulateur sans jailbreaker son appareil.

Source


Ne manquez rien avec notre app
Réagir
Si vous avez besoin d'aide sur un autre, rendez-vous sur notre Forum iOS.

 





Les réactions

7. swasty - iPhone

10/10/2014 à 10h52 :

En changeant la date on peut aussi installer des applications payantes gratuitement ...

6. lili - iPhone

09/10/2014 à 10h56 :

Je suis sous 8.0.2 et j'ai pu installer gba4ios et je m'en lasse pas ainsi que nds4ios je prendrai pas le risque de faire leur mise a jour 😄 merci du conseil 😄

5. Max'925  - iPhone premium

08/10/2014 à 20h24 :

Je vais avoir mon iphone 6 et j'ai un ipad 4 et un iphone 4 en ce moment je vais mettre a Jour l'iphone 6 et l'iPad 4 et garder mon iphone 4 pour m'en servir d'iPod et pour jouer avec mes emulateurs snes et gba 😌

4. the_eternel - iPhone

08/10/2014 à 15h18 :

Noon pas grave g zeusmos ^^

3. Truffe - iPhone

08/10/2014 à 15h01 :

Mauvaise nouvelle :(

2. Hakeem - iPhone premium

08/10/2014 à 10h51 :

Bah ils trouveront une autre faille...

1. juju - iPhone

08/10/2014 à 10h39 :

Plus mon GBA4ios ..... C'est mort je préfère rester a ios 7.1.2

Il semblerait que vous utilisez un bloqueur de publicité !

iPhoneSoft finance la production de son contenu et ses serveurs grâce à la publicité. Merci d'ajouter iPhoneSoft.fr en exception de votre bloqueur de publicité.

En poursuivant votre navigation, vous acceptez l'utilisation de cookies sur le site et nos partenaires tiers pour personnaliser le contenu, la publicité ainsi que pour les mesures d'audience. Merci de cliquer sur le bouton ci-dessous pour donner votre accord.

En savoir plus