07:04

L'app Apple Store demande iOS 10 minimum !

apple-store ipa ipad iphoneL'app Apple Store (App, iPhone et iPad, v4.2, 2.5/5, VF, 68 Mo, iOS 10.0) qui permet d'acheter en ligne les produits Apple a subit une mise à jour passée inaperçue mais qui en dit long sur la stratégie du groupe : pousser une adoption rapide et homogène de ses dernières versions d'OS.

En effet, comme Pages, Numbers, GarageBand et autres, il faut dorénavant iOS 10 pour la télécharger et l'utiliser. Si vous êtes sous iOS 9 avec une version plus ancienne d'Apple Store, vous aurez même un message d'erreur vous obligeant à passer à la dernière mouture.

 

Cela fait echo à notre projection sur iOS 11 qui pourrait abandonner les appareils 32-bits mais aussi à iOS 10.3 qui signale les "vieilles" applications.
 

apple store app error ios 9
 

 

Télécharger gratuitement Apple Store

19 Commentaires

19. paco - iPhone

19/03/2017 à 19h20 :

Mise à jour de bataaard 😤

18. bernard - iPhone

19/03/2017 à 17h31 :

c'est devenu n'importe quoi !

17. Luc - iPhone

19/03/2017 à 17h27 :

Vous me tuez les gens ! C'est une appli pour commander et personne s'en sert. De 2 qu'est ce qui nous oblige à passer sous ios10 ! Tu peux commander sur le site web tranquille. De 3 normal que les anciens tels ne soient plus compatible avec les apps et les dernières versions d'iOS , vous faites du développement ou pas ? Parce bon courage pour optimiser l'os + app sur un nombre grandissant de smartphone avec des tailles d'écran différentes + architectures différentes ! Si vous voulez un Os + app optimisés à mort faut passer par la c'est tout ;)

16. john-alec - iPhone premium

19/03/2017 à 16h13 :

@dams - iPhone
Tout à fait d'accord avec vous ! 😃

15. john-alec - iPhone premium

19/03/2017 à 16h13 :

Je suis toujours sous iOS 9. Je refuse de passer à la version supérieure. Apple n'a pas à décider de la version que je souhaite avoir ! Une vraie mafia !

14. dams - iPhone

19/03/2017 à 14h33 :

Cette pratique est limite frauduleuse, mon 6S fonctionne nickel sous 9.3.5 et je ne vois pas ce qui me force à changer à part pour tenter des soucis d'autonomie ou d'extinction inopinées sous iOS 10 !
Cherchez l'erreur !?🤔

13. Wilson - iPhone premium

19/03/2017 à 13h54 :

En tout cas merci pour la suppression de mon com qui démontre une fois de plus votre capacité à gérer les Bug présent sur votre application.
Maintenant qu'elle ne marche plus vous allez devoir bouger quoi qu'il arrive ;)

12. Wilson - iPhone premium

19/03/2017 à 13h51 :

Zavez pas compris, certaines applications utilisant le cloud donc valable sur mac iPhone vont fonctionner ensembles donc on besoin d'être au même niveau.
- Le xbox live 360 n'est pas le meme que celui de la One la c'est pareil.

11. eltoxien - iPhone

19/03/2017 à 11h27 :

"Télécharger Apple Store" mdr
Faut aller sur AppleStore pour télécharger l'AppleStore

10. anonymous - iPhone

19/03/2017 à 08h17 :

Obsolescence programmée et migration forcée 👌🏼 vive la technologie 😂

9. jerome38 - iPhone

19/03/2017 à 06h38 :

C'est déjà le cas pour certaines applications et jeux . Sa demande de mettre l'application à jour pour pouvoir se lancer donc bon en faire un débat pour sa . Mdr .

8. Cebrail - iPhone

19/03/2017 à 05h50 :

Force les gens à faire des dernières mise à jour et à acheter des appareils plus récents

7. Hukigo - iPad premium

19/03/2017 à 02h44 :

@Grypas
Bah en fait c'est le cas, avec iOS 11, un iPhone 5 et le reste n'auront même plus accès à ce qui fait un iPhone -> les apps... une aubaine pour le jailbreak? Pas si sur étant donné que les apps seront dev 64bit only donc go poubelle les vieux iPhones... je suis ni pour ni contre.

6. Grypas

19/03/2017 à 01h30 :

A quand l'impossibilité de télécharger des apps ou d'utiliser iTunes sans un appareil sorti au maximum il y a 3 ans ou devant utiliser la dernière version ios? On en est très proche malheureusement...

5. fabNetwork - iPhone

19/03/2017 à 00h54 :

Nouvelle variante de l'obsolescence programmée !?

4. Neo0Zz - iPhone premium

19/03/2017 à 00h17 :

@halodysse - iPhone premium
L'iphone 5s est éligible a ios 10 car même le 5 l'est

3. halodysse - iPhone premium

19/03/2017 à 00h04 :

Pou résumé mon iPhone est obsolète sous iOS 9 et si je veux commander un nouveau téléphone je dois changer d'iOS ou de téléphone.Mais comme il est obsolète,je ne peux pas utiliser l'application AppStore pour commander un nouveau téléphone puisque l'application ne se met pas à jour...........et ainsi de suites

2. Kurtz - iPhone premium

18/03/2017 à 21h00 :

Qui se sert de cette application aussi ...

1. ibidule6 - iPhone

18/03/2017 à 20h30 :

Forcer les gens à migré vers cette versions tout simplement

Ajouter un commentaire

Si vous désirez échanger des images, des vidéos ou demander de l'aide sur le sujet, rendez-vous sur le meilleur Forum iPhone et iPad.

 (la modération se réserve le droit de suppression)


Il semblerait que vous utilisez un bloqueur de publicité !

iPhoneSoft finance la production de son contenu et ses serveurs grâce à la publicité. Merci d'ajouter iPhoneSoft.fr en exception de votre bloqueur de publicité.

En poursuivant votre navigation, vous acceptez l'utilisation de cookies sur le site et nos partenaires tiers pour personnaliser le contenu, la publicité ainsi que pour les mesures d'audience. En savoir plus x