Bug : Safari ne permet plus de rechercher le signe "+" sur iOS 13.4

safari 2017 iconComme on dit, c'est souvent les plus petits bugs qui passent entre les mailles du filet des bêta. Depuis la dernière version d'iOS 13.4, plusieurs utilisateurs ont remarqué qu'il n'était plus possible de faire une recherche internet sur Safari avec le signe "+". Celui-ci n'apparait tout simplement plus une fois la recherche validée.

Un bug très étrange

Sur Safari il y a deux solutions pour faire une recherche internet, soit vous pouvez la saisir dans la barre URL (où vous entrez l'adresse du site) ou soit vous pouvez directement aller dans le moteur de recherche que vous avez l'habitude d'utiliser.
Le plus pratique c'est directement depuis la barre URL. Sauf que depuis la dernière version d'iOS, le signe "+" n'est plus pris en compte. Celui-ci est supprimé une fois que vous lancez la recherche.

bug safari

Nous avons fait le test avec le mot "Canal+" et effectivement à la saisie ça prend en compte, mais dès que la recherche est validée, le "+" disparait.
Heureusement Google comprend malgré tout, puisque le plus important reste le mot en lui-même. Mais visiblement ça n'est pas toujours le cas...
Quand on entre "Disney+" ou "Apple TV+", nous avons le site de Disney au lieu du service de streaming et pour le second nous avons les pages commerciales pour acheter l'Apple TV.

Ce bug concerne tous les iPhone, iPad et iPod Touch qui ont installé iOS 13.4. Certaines personnes l'ont aussi sur macOS 10.15.4, nous avons testé et rien n’a signalé de notre côté.
D'après 9to5mac qui a découvert ce bug, il s'agirait d'un problème dans l'encodage des URL.

Vous aimerez peut-être

Suivez-nous avec notre app iSoft
Donner votre avis
Si vous avez besoin d'aide sur un autre sujet, rendez-vous sur notre Forum iPhone.

 





Les réactions

5. maxusn - iPhone

29/03/2020 à 10h25 :

Perso pas de soucis sur la recherche, le « + » est bien conservé dans mon cas sur safari avec moteur de recherche Google

4. Dewey - iPhone premium

28/03/2020 à 14h44 :

Je viens de tester en ouvrant Safari, je n'ai pas le problème. J'utilise bien Google comme moteur de recherche par défaut.

Si bug il y a, il est sans doute aléatoire.

3. Kristof Kold - iPad

27/03/2020 à 20h08 :

iPad Pro +1

2. PotatosB - iPhone premium

27/03/2020 à 19h08 :

Pas de bug chez moi ... J’utilise DuckDuckGo, est ce que ça vient de la du coup ?

1. missappleaddict - iPhone premium

27/03/2020 à 18h13 :

J’ai le petit bug du +aussi! Après la dernière màj!! Étrange?!

Bloqueur de publicité

iPhoneSoft finance la production de son contenu et ses serveurs grâce à une publicité modérée et non intrusive. Merci d'ajouter iPhoneSoft.fr en exception de votre bloqueur de publicité.

En poursuivant votre navigation, vous acceptez l'utilisation de cookies sur le site et nos partenaires tiers pour personnaliser le contenu, la publicité ainsi que pour les mesures d'audience. Merci de cliquer sur le bouton ci-dessous pour donner votre accord.

En savoir plus