Ultrasn0w 1.2.3, compatible avec l'iOS 4.3.3

CydiaSuite à la sortie il y a quelques heures du jailbreak de l'iOS 4.3.3, la Dev Team a directement mis à disposition la mise à jour d'Ultrasn0w, son célèbre outil de désimlock, qui est désormais compatible avec l'iOS 4.3.3.

Le tweak est compatible avec les iPhones 3G/3Gs/4 et supporte les basebands suivants :

  • 01.59.00
  • 04.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 06.15.00

Ultrasn0w 1.2.3 est disponible sur le repo http://repo666.ultrasn0w.com.

! iPhoneSoft n'est pas responsable des problèmes liés à l'utilisation d'Ultrasn0w !

ultrasn0w-1.2.3

Vous aimerez peut-être


Suivez-nous avec notre app iSoft
Donner votre avis
Si vous avez besoin d'aide sur un autre sujet, rendez-vous sur notre Forum iPhone.

 





Les réactions

12 ljdj

29/05/2011 à 18h32 :

a quand la baseband 05-16-02 sur 3GS ?

11 Joe - iPhone

08/05/2011 à 17h18 :

@Vecchifx - mobile

10 Vecchifx - mobile

08/05/2011 à 13h24 :

Bonjour,
Je répète : je suis pour l'instant sous ios 4.2.1 jailbreaké et baseband 03.10.01. Puis-je passer en 4.3.3 puis effectuer un nouveau jailbreak? Ultrasnow ne semble pas compatible avec mon baseband.
Merci de vos retours avisés.

9 Madara - iPhone

08/05/2011 à 13h11 :

La meme BB 05.16.02 a quand le desimlock !!!!!

8 azerty

08/05/2011 à 11h33 :

même problème que toi Pouffff !!!
en baseband 05.16.02 ;-(

7 Pouffff !!! - mobile

07/05/2011 à 19h54 :

Ce n'est pas possible avec un 3GS 05.16.02 c'est plis que frustrant mon engagement est fini depuis 6 mois
Il n'y aurait il pas moyen de changer de baseband

6 sylphrid

07/05/2011 à 16h30 :

@Ben

merci pour l'info mais ca me parait pas terrible et il y a pas mal de mauvais retour...merci quand meme ,mais c'est tres frustrant il a fallut que je tombe sur ce baseband..ttssseee!!


5 Vecchifx - mobile

07/05/2011 à 12h28 :

Bonjour,
Je suis sous ios 4.2.1 baseband 03.10.01.
Puis-je faire l'upgrade en 4.3.3 et jailbreaker?
Par avance merci

4 Titeuf27 - iPhone

07/05/2011 à 10h28 :

@Ben

"Gevey sim" ???

3 Quentin - iPhone

07/05/2011 à 10h19 :

Et a quand le Downgrade de la bb 06.15 sur iPhone 3GS iOS 4.3.1 ? ( old bootrom)

2 Ben

07/05/2011 à 10h09 :

@sylphrid

Salut,

La seule technique actuelle pour désimlocker ton iPhone 4 est d'utiliser une GEVEY SIM

a+

1 sylphrid

07/05/2011 à 03h19 :

bon a quand la possibilité de desinlocké l'iphone 4 baseband 03.10.01 ????? quelqu'un aurait une solution ?? 4g version 4.2.1(8C148)..merci

Bloqueur de publicité

iPhoneSoft finance la production de son contenu et ses serveurs grâce à une publicité modérée et non intrusive. Merci d'ajouter iPhoneSoft.fr en exception de votre bloqueur de publicité.