isslfix corrige une faille SSL pour les iOS antérieur au 4.3.5

Cydia isslfix est un tweak disponible gratuitement sur Cydia qui permet de corriger une faille SLL (CVE-2011-0228) présente sur toutes les versions iOS qui précède l'iOS 4.3.5 (4.3.4, 4.3.3, 4.3.2, 4.3.1, 4.2.1...)

En effet, Apple avait libéré l'iOS 4.3.5 (assez inattendu) très peu de temps après le 4.3.4 pour combler cette faille SLL.

Cependant, comme aucun jailbreak n'est disponible sur cet iOS, vous êtes nombreux à rester sur des iOS antérieurs pour avoir un jailbreak mais sachez que vous avez cette faille.

C'est la où Jan0 pense à vous, puisque le développeur a publié un correctif pour combler cette faille SSL

isslfix

Pour savoir si vous êtes protégé, rendez vous à cette adresse : https://issl.recurity.com/ .Si vous avez un message sous forme de pop-up, c'est que vous n'êtes plus vulnérable. Si vous n'obtenez aucun message, vous n'êtes pas protégé.

issl

isslfix est disponible sur le repo BigBoss.


Ne manquez rien avec notre app
Réagir
Si vous avez besoin d'aide sur un autre, rendez-vous sur notre Forum iOS.

 





Les réactions

29. Leink - iPod touch

13/08/2011 à 12h31 :

Et puis de toutes façons je suis en 2G donc pour moi fini les mises à jour.

28. Leink - iPod touch

13/08/2011 à 12h30 :

@Loulou54130 - iPad

Ta juste à Installer un tweak y'arien de compliquer, je viens de le faire, sa y est, je suis protéger.
Et puis un iPod sans jailbreak c'est vraiment pas ergonomique.

27. Tartuffe59 - iPhone

13/08/2011 à 10h31 :

Salut explication si ça Charge tout le temps en ayant cliquer sur le lien c'est que c'est bon pour en être sur copier le lien et ouvrez le avec safari

26. Edd059 - iPhone

13/08/2011 à 01h04 :

Moi j'ai meme pas le site qui s'affiche, sa charge en boucle

25. Mama - iPhone

13/08/2011 à 00h52 :

@Nono
T'as vérifié que t'es en 4.3.5 ou précédent? T'es pas deja sous iOS5 ?

24. Nono - iPhone

13/08/2011 à 00h07 :

Installé mais impossible de voir la fenêtre pop pup c'est normal ??

23. Jc - iPhone

12/08/2011 à 23h05 :

Hummm ouai , chez pas...

22. Seelver - iPhone

12/08/2011 à 13h15 :

La faille ssl est celle utilisé pour le cryptage mors de l'utilisation de paypal (access au compte) ou lors de la connexion sur votre banque. Donc en gros les hàckeur peuvent àcceder a vos compte et gàire ce qu'il veulent de votre argent

21. Jean - iPhone

12/08/2011 à 13h02 :

@Rmes - iPhone : Je ne sais pas comme vu que je ne suis pas hacker, mais ils passent par SSL, et oui c'est important d'installer ce tweak ! :)


20. Rmes - iPhone

12/08/2011 à 12h54 :

@Jean - iPhone

Vol d'information ok,

Mais comme pouvant t'ils voler mes informations?


Je dois faire cette MAJ ou pas ?

19. Jean - iPhone

12/08/2011 à 12h47 :

@Loulou54130 - iPad : Et bien si vous êtes en 4.3.5 ça sert à rien, mais si non, si vous n'utilisez pas ce tweak, on peut vous voler vos informations !


18. Loulou54130 - iPad

12/08/2011 à 12h45 :

@hugosdu66 - iPod touch

Enfin bref ta complètement raison qu est ce qu on risque si on le telecharge pas?

17. Loulou54130 - iPad

12/08/2011 à 12h43 :

@Jean - iPhone

Ha oui je l avais oubliée celle la

16. hugosdu66 - iPod touch

12/08/2011 à 12h43 :

Mais on risque quoi si la faille n'est pas sécurise ?

15. Jean - iPhone

12/08/2011 à 12h43 :

@Loulou54130 - iPad : Et la 4.3.5 têthered redsn0w 0.9.8b4


14. Loulou54130 - iPad

12/08/2011 à 12h39 :

@Loulou54130 - iPad


La 4.3.4 existe aussi mais en tethered

13. Loulou54130 - iPad

12/08/2011 à 12h36 :

@Jean - iPhone

Si puisque le JB est qu en 4.3.3

12. Craklomob - iPad

12/08/2011 à 12h25 :

C'est normal !

11. Jean - iPhone

12/08/2011 à 12h21 :

@Craklomob - iPad : MERCI !!


10. Jean - iPhone

12/08/2011 à 12h21 :

@Loulou54130 - iPad : Si tu es à là toute dernière version de l'iOS (4.3.5) tu n'as pas ce problème, mais ça n'a rien à voir avec le jailbreak !!!!!

9. Craklomob - iPad

12/08/2011 à 12h20 :

@loulou54130 mais tu le fait exprès ou quoi on vient de t'expliquer que ce tweak répare ce problème !

8. Loulou54130 - iPad

12/08/2011 à 12h17 :

Oui mais si tu jailbreak pas t a la toute dernière version de l iOS et t a pas de problème réfléchis un peu.

7. Genitouch (rédacteur)

12/08/2011 à 12h11 :

@djtoon59 - iPhone : Je pense que tu parles du patch pour combler la faille que Comex a trouvé pour jailbreakme 3.0 ;)

6. Jean - iPhone

12/08/2011 à 12h00 :

@Rmes - iPhone : Des vols d'informations


5. Jean - iPhone

12/08/2011 à 11h59 :

@Loulou54130 - iPad : La faille n'est pas causée à cause du jailbreak, est y est nativement dans l'OS d'Apple


4. Loulou54130 - iPad

12/08/2011 à 11h57 :

Ce que je pense c est no JB no problèmes.

3. Obeon - iPhone

12/08/2011 à 11h54 :

Ue bonne question j installe pas un truc sans savoir ce que cette faille peut ou ne pas faire sur mon phone.

Si c est utile merci pour ce tweat

2. Rmes - iPhone

12/08/2011 à 11h48 :

Question: quel risque si je ne comble pas cette faille?

1. djtoon59 - iPhone

12/08/2011 à 11h47 :

il n'y avait pas déjà un correctif sur cydia?

Il semblerait que vous utilisez un bloqueur de publicité !

iPhoneSoft finance la production de son contenu et ses serveurs grâce à la publicité. Merci d'ajouter iPhoneSoft.fr en exception de votre bloqueur de publicité.

En poursuivant votre navigation, vous acceptez l'utilisation de cookies sur le site et nos partenaires tiers pour personnaliser le contenu, la publicité ainsi que pour les mesures d'audience. Merci de cliquer sur le bouton ci-dessous pour donner votre accord.

En savoir plus