La faille de Comex pourrait vivre ses dernières heures ?

CydiaComme vous le savez, la bêta de JailbreakMe 3.0 utilisant un fichier PDF pour installer Cydia sur votre iPad 2 Wi-Fi 4.3.0 est maintenant disponible, oui MAIS, il s'avère que ce fichier PDF (boggué) était en réalité une fuite !

Mais là n'est pas le problème, puisque le célèbre hacker i0n1c (alias Stefan Esser) annonce via son Twitter que le faille exploitée par Comex (une faille dans Safari Mobile) serait comblée dans une nouvelle version de l'iOS 4.3 à savoir l'iOS 4.3.4

ionic-twitter-ios-4.3.4

Conseils Pratiques : Ne surtout pas mettre à jour votre iPad 2 si l'iOS 4.3.4 venait à sortir, ou bien, n'oubliez pas de sauvegarder vos SHSH pour pouvoir downgrader !

Si vos n'arrivez pas à sauvegarder vos SHSH et downgrader, n'hésitez pas à poser des question sur cet article du forum !

Merci à juni95 pour le tutoriel du forum !

Vous aimerez peut-être

Suivez-nous avec notre app iSoft
Réagir
Si vous avez besoin d'aide sur un autre, rendez-vous sur notre Forum iOS.

 





Les réactions

30. Lopti02 - iPhone

04/07/2011 à 21h09 :

@Mike5705 - iPad

D'acord je vais le faire immédiatement merci

29. Mike5705 - iPad

04/07/2011 à 05h49 :

@Marnix1991 - iPhone

Il s'agit d'une faille dans safari qui permet un acces root via un pdf. Donc rien de hardware là dedans. Logiquement Apple va très rapidement sortir une 4.3.4 pour bloquer cette faille.

28. Marnix1991 - iPhone

03/07/2011 à 15h17 :

Ils ne vont commaimr pas sortir 4.3.4 c pas possible ils vont sortir le ios 5.0 + il avait dit que c etait une faille dans le hardware non ? Qui ne sait pas etre comble

27. Foxot58 - iPhone

03/07/2011 à 14h58 :

Et ce kil fonctionnera avec la 5.0 beta

26. Ipadafon - iPad

03/07/2011 à 14h50 :

Ouzis car quand la version 4.3.4 sortite tu se dans la. Enfin ta compris

25. Mike5705 - iPad

03/07/2011 à 12h24 :

@Lopti02 - iPhone

Je te conseille de rapidement passé à la 4.3.3 et de sauvegarder ton shsh, car si tu reste a ta version, tu ne pourras pas sauvegarder ton shsh et si Apple sort une 4.3.4, il sera trop tard pour sauvegarder ton shsh. lis bien la news de ces commentaires, tout est bien expluqué


24. escro

03/07/2011 à 11h15 :

@Jean :
+Mea culpa, j'ai peut être utilisé un ton un peu sec, mais j'ai juste mis le ola au raillerie et autres, et voulu juste expliquer une bonne fois pour toutes que de toutes façons les failles sont systématiquement comblé avec les mises a jour suivante,et qu’être en 4.3.3 n'est pas grave, vu que jailbreakme supportera le jailbreak jusqu'a cette version d'IOS, histoire d’ôter le doute aux lecteurs un peu perdu dans le brouillard & la confusion.

Mais, comme tout le monde je suis fébrile a l'idée de jailbreaker mon iPad 2, un peu comme quasiment la plupart des possesseurs de cet appareil, et espère que ce "sunday" sera un "funday" ;)

bien a toi :)

23. Lopti02 - iPhone

03/07/2011 à 10h33 :

Moi ça fait longtemps que je suis sur 4.3.1 depui que j achter mon iPad 2. J fait pas de mis a jours . et je m'en tape de iOS. 5 . avec le jaibrik en fait Bcp e chose que le nouveau iOS. Mon iPhone et tjr en 4.2.1 trankil. Et merci a comex sans toi Apple vas pas avoir Bcp de succès et Bcp de vente aussi . Aller les amis patienter un peut .

22. Ludo31 - iPod touch

03/07/2011 à 10h21 :

C'est donc l'histoire du hacker hacké ... Je me disais bien que c'était idiot de faire une release maintenant, parce que la faille sera bouchée dans l'iOS5 final ...

21. Jean

03/07/2011 à 09h47 :

Non je dis simplement que tu aurais pu être plus agréable, d'où vois-tu que je me suis senti agressé... C'est simplement que nous sommes là pour reléguer toutes les informations qui nous parviennent à nos lecteurs ! :)

20. Escro - iPhone

03/07/2011 à 09h28 :

@Jean - iPhone

J'explique tout simplement...
Tu t'es senti agressé?

19. Ipadafon - iPad

03/07/2011 à 08h53 :

Aller sur jailbreakme surprise

18. Sebz94 - iPhone

03/07/2011 à 08h31 :

Apple va sortir l'iOS 5 et la faille sera comblée mais tout le monde est en 4.3.3 pour le moment donc bon JB aux possesseur dipad 2

17. David - iPad

03/07/2011 à 02h57 :

C est du baratin de toute façon il aurait sortis le jailbreak la faille aurait était comble donc ou est le problème

16. iiPh_ - iPhone

03/07/2011 à 02h04 :

@Ratata - iPhone

Ok

15. Ratata - iPhone

03/07/2011 à 01h54 :

Je m'en tape des maj d'apple.

Tout ce que je constate c'est qu'il y a des failles et si on etait pas aussi pingre on enverrais des sous pour donner des moyens plus important au jailbreaker

Alors pkoi pas initier un mouvement et envoyer des sous ?

14. Jean - iPhone

03/07/2011 à 01h07 :

@Escro - iPhone : Cela ne t'empêche pas d'etre plus agréable !


13. Escro - iPhone

03/07/2011 à 01h03 :

Euh les gars, chaque mise a jour incrementielle comble les faille du jailbreak... Principe du chat et de la souris...même si @comex aurait ( et va, de toutes façon...) sorti son jailbreak via jailbreakme, c est évidemment ce qu il se serait passé... Donc... Arrêtez de parler pour rien... Restez en 4.3.3 maxi et basta, demain est un autre jour, et iOS 5 est le futur...a bon entendeur...

12. Geek14 - iPad

03/07/2011 à 00h37 :

Okay merci les gars ;)

11. Juni95 - iPad

03/07/2011 à 00h26 :

@yo - iPad

Non, il te suffit de ne pas faire la mise a jour vers 4.3.4 si jamais elle venais a sortir

10. Jean - iPhone

03/07/2011 à 00h25 :

@Geek14 - iPad : Réponse demain 7 heures. (heure américaine)


9. Portgas.D.Ace - iPad

03/07/2011 à 00h21 :

@Geek14 - iPad
Normalement oui 

8. Geek14 - iPad

03/07/2011 à 00h20 :

Si on est en 4.3.2 et si jailbreakme sort je pourrais jailbreaker mon IPad ?

7. Netsplit

02/07/2011 à 23h30 :

Faut aussi remercier tout les site qui se sont empressé de faire une news sur le leak de ce jailbreak .
Ce JB venant d'une source inconnu , etant buggué et presentant du coup des risques de securité pour le matos des utilisateurs , POURQUOI fournir un lien de telechargement ???
Le mec qui a fournis ce .pdf est responsable , mais faudrais aussi s'interroger sur tout ceux qui ont posté a sa suite , sans chercher a comprendre .

6. yo - iPad

02/07/2011 à 23h25 :

salut a tous moi je suis en 4.3.3 donc c foutu si j ai bien compris merci pour les reponses a+

5. FOALS - iPhone

02/07/2011 à 23h24 :

Pauvre Comex....

4. juni95

02/07/2011 à 23h15 :

Pff si Apple pouvais être aussi réactif pour combler les lacunes de leur iOS on aura pas besoin de jailbreaker.

C'est complétement inutile et insultant envers les utilisateurs, leur mise à jour ne servent qu'a combler les failles du jaibreak au détriment de l'utilisateur. L'iOS 4.3 est une honte, version instable et baclée.

De plus c'est inutile car la dev team trouve toujours un moyen de jailbreaker au final. Ils feraient mieux de nous offrir ce qu'on attend. c'est la seule chose qui pourra tuer le jailbreak

3. 0ertyz - iPhone

02/07/2011 à 23h12 :

@Kactusss - mobile
Regarde l'image que j'ajoute

2. Kactusss - mobile

02/07/2011 à 23h09 :

Ça me semblait bizarre ce .pdf qui sort sans explication.. Je sens que ça va poser quelque probleme tout ça ...

1. Brandon203 - iPhone

02/07/2011 à 23h02 :

=o je ne vais surtout pas la faire !

Bloqueur de publicité

iPhoneSoft finance la production de son contenu et ses serveurs grâce à une publicité modérée et non intrusive. Merci d'ajouter iPhoneSoft.fr en exception de votre bloqueur de publicité.

En poursuivant votre navigation, vous acceptez l'utilisation de cookies sur le site et nos partenaires tiers pour personnaliser le contenu, la publicité ainsi que pour les mesures d'audience. Merci de cliquer sur le bouton ci-dessous pour donner votre accord.

En savoir plus