iMobile Cinema : Lire des videos FLash sur iPhone

iMobile Cinema Le applications iPhone de vos sites vidéos préférés ne vous conviennent pas ?
iMobileCinema est fait pour vous !
En effet, ce petit Plug-in Safari est disponible sur Cydia, il vous permettra en somme de lire les vidéos directement sur vos sites préférés !

Installation :

Screen :
screen imobile cinema

L'installation devrait activer tout le nécessaire automatiquement.
Si vous continuez à rencontrer le fameux Lego* Bleu à la place de votre vidéo, vérifiez vos propriétés dans Réglages comme ci-dessus.

screen imobilecinema

Sources : http://imobilecinema.com/

Vous aimerez peut-être

Suivez-nous avec notre app iSoft
Réagir
Si vous avez besoin d'aide sur un autre, rendez-vous sur notre Forum iOS.

 





Les réactions

73. joss

01/06/2012 à 20h02 :

Cette application est très utile, malheureusement pour moi, je l'ai installée pour pouvoir visionner les épisodes manga du site episode-animes.blogspot.fr,dont les videos sont pratiquement toutes hebergées sur rutube, et don ça ne fonctionne pas, ça me dit " failed to play the video ".
Par contre ça marche bien pour les videos genre wat tv.
Si quelqu'un à une solution ou un conseil, je prend,merci

72. maherleouf

04/11/2010 à 17h24 :

Bonjour moi j'ai le son :-) mais pas d'image :-C savez vous pourquoi ?
merci

71. marsouille

07/05/2010 à 19h11 :

sa ne fonctionne âs :-C

70. Froguix

30/03/2010 à 00h58 :

PAREIL POUR MOI! Host unreach... Etc
je pense que c est a cause du firmeware 3.1.2...

QQ POURRAIT IL NOUS AIDER SVP !? ON EST PLEIN DANS LA MEME SITUATION !!!!!

69. Tonylex - iPhone

07/03/2010 à 12h00 :

Moi Je voi le logo Play barre..jai rien ni và?deo ni son

68. Kofinou

31/01/2010 à 18h44 :

Moi j'ai le meme problème que certains autres, a savoir, "Cache Failed", ou encore "Hot Unreachable" (de tete) au moment de l'nstallation de la Source :/
Quelqu'un peut-il nous aider?
Merci a vous et bonne soirées.

67. clement

28/12/2009 à 16h37 :

Cet idiot si méme les auteurs nous laissent dans le "caca"!
Bon bah plus qu'a ce debrouillé tout seul avec ce truc!

66. clement

26/12/2009 à 11h58 :

Evolution! Maintenant tout ceux qui utilise le net ne fonctionne plus!
meteo,safari,cydia,etc...
bref ce truc c'est la cata integrale pourtant le wifi fonctionne bien et lorsque je reboot tout remarche mais pendant pas longtemps!
Comment le supprimé? il ne s'affiche plus dans cydia (supprimé) et pourtant les option sont toujours presente!

bon courage au autre!

65. Elments - mobile

26/12/2009 à 04h17 :

Jai un soucis avc l aplication je les installer j ai le son mais pas les images sur allostreming alors que ds des autres sa marche bien quelqu un peu m aider je vous remercie d avance

64. clement

25/12/2009 à 14h27 :

suite:
je n'arrive pas a supprimé ce truc! a chaque reboot du iphone safari fonctionne bien mais des le deuxieme essais plus rien :-C
j'ai essayer de supprimer par cydia, il n'est plus dans la liste des paquet mais les options sont tjrs présente dans les reglage safari!!! Grrrrrrrrr!

63. clement

25/12/2009 à 14h03 :

bonjour! et joyeux noel a tous!!!!!!!!
J'ai supprimé cette application qui pour ma part render safari inutilisable avec un message "impossible d'acceder a cette page" systematique! depuis sa suppression j'ai a nouveau safari fonctionnel!

Iphone 3g jailbreack blackra1n en 3.1.2

62. chris78

23/12/2009 à 13h29 :

moi j'ai essayer en wifi, sa marche là, et j'ai essayer en 3g et ben là sa marche pas!!! si sa peut vous aider :(

61. Boismain

10/12/2009 à 01h29 :

Effectivement la source imobile fait la tete :(
(iPhone 3g _3.1.2)

60. manolodes

08/12/2009 à 18h46 :

ah oui desolé, je parlai des videos google :)
sinon pour dailymotion ou youtube en plus de 20mn ca fonctionne

59. manolodes

08/12/2009 à 18h43 :

salut
ayant le même problème, c est a dire, un player blanc barré, on peux lire les vidéos si on sélectionne telecharger ipod/psp en bas a droite de la video , mais ça ne marche pas pour les plus de 20 mn...
si ça peux aider...bonne soirée

58. Gurdil

06/12/2009 à 23h45 :

;-( meme problème que d'autres ont eu: après installation de la source reussi, imobilecinema ne veut pas s'installer. Je reçoit "host unreachable" puis "cached failure"... Encore une fois: que faire?

Merci de vos réponses!
Ipod touch 2G jailbreaké, firmware 3.0

57. Sips

06/12/2009 à 00h01 :

Chez moi la source s'installe ( faites une recheche dans cydia pour la trouver ), mais ensuite aucun plugin n'apparait. Que faire svp?

56. Ced

24/11/2009 à 14h19 :

Je confirme que cela n'a pas l'air de marcher sur un 3gs en 3.1.2.
Malgré plusieur install / re-install.

55. lagamberge

22/11/2009 à 16h51 :

bonjour, savez vous s'il a eu du neuf concernant imobile cinnema avec les iphone 3gd?

Merci

54. lagamberge

09/11/2009 à 23h29 :

Bah, peut etre que c'est pas encore compatible avec le 3GS

53. baloo - mobile

09/11/2009 à 08h44 :

3G jb 3.1.2Bouton " > " barré !Même après plusieurs essais d'install desinstall

52. sat

08/11/2009 à 15h20 :

Bonjour,

Même problème, j'installe mais dans cydia quand j'installe ça me met un message d'erreur dans les lignes de code noires, du genre : not found

et du coup rien du tout !
j'ai désinstallé, un peu désemparé, si quelqu'un a la solution je suis preneur :D

51. lagamberge

07/11/2009 à 15h27 :

Bonjour,

J'ai un Iphone 3gs 32 Go.... Il est JAILBREAKE en 3.1.2, mais je n'est rien qui apprait dans les réglages safari

50. Éric - mobile

07/11/2009 à 09h20 :

Idem pas de vidéo ????

49. Mike - mobile

05/11/2009 à 23h37 :

Pareil que pal et ecko il ne m'instale pas la source QUE FAIREHELP

48. ecko

03/11/2009 à 16h46 :

:( moi j suis deg suis en 3.1.2 mes qund je tape le nom de la source comme indiquer ya rien il veu pas s instaler quelqu'un peux m aider merci

47. fabien

02/11/2009 à 11h56 :

Plugin installé via la source demandé: mon collégue OK RAS, par contre moi non je n'ai toujours pas les images, les configs sont pourtant bonnes...

est-ce un conflit avec safari download manager???

Iphone 3GS en version 3.1.2

46. PAD

31/10/2009 à 17h24 :

et j ajoute "cached failure"

45. PAD

31/10/2009 à 17h23 :

meme pb de "host unreachable > kkun peut m iader ?

44. Charlot

30/10/2009 à 18h43 :

Rien n'est censé apparait sur le Springboard :)
C'est un Plugin Safari :)

43. poisonivy

29/10/2009 à 18h27 :

je suis en 3.1.2 JAILBREAKE j'ai telechargé imobile cinema via cydia je n'ai rien sur mon springboard

42. Casey

29/10/2009 à 16h21 :

Bonjour,

J'ai téléchargé iMobileCinema mais j'ai des problèmes au niveau des images : j'ai le son mais pas les images.
Je voudrais supprimer l'application et la réinstaller via Mobile Terminal mais il ne reconnait pas la commande apt-get savez-vous d'où vient le pb ?
Il y a t'il d'autres personnes ne pouvant voir les images megavideo?

41. Manitoux

29/10/2009 à 15h28 :

l'adresse d.mobilecinema.com pas la bonne et si j'install a partir de cydia dans recherche ben... sa plante et sa donne un message d'erreure a l'ouverture de cydia donc pas trop trop fort comme plug-in pour ma part cé a chier

40. Fekeis

28/10/2009 à 23h38 :

Oui en effet pas d'image chez moi aussi j'ai tous bien installer et cocher ou décocher tous ce qu'il y avait j'ai le son mais pas l'image sur MegaUpload apres les autres site je sais pas :)

39. Gil81 - mobile

28/10/2009 à 09h12 :

C vrai que ca fai plaiz de ne pa etre seul alor si tu trouve une soluce nhezite pa chris ;)

38. chepac

27/10/2009 à 17h16 :

Un bug au niveau de la clé du dépot non ?

37. Chris

27/10/2009 à 16h25 :

plaisir de voir que je suis pas tout seul, donc je pense que tout comme Backgrounder faut encore attendre pour que ça marche en 3.1.2 comme pas mal d application :-(

36. Gil81 - mobile

27/10/2009 à 14h40 :

Bonjour a tous! Pour moi, mm souci que chris: installation source et paquet ok, respring et mm reboot et pourtan rien! Enfin si... Un play blanc barré! Apres verification sur le site imobilecinema.com, apperemmen, cette appli n'est valable que pour 3.0 et anterieur? Qq1 aurai des infos car ce plug me parait bien pratique!!

35. Jack

27/10/2009 à 00h45 :

Super appli,ça marche c'est parfait.Merci.

34. h1n

26/10/2009 à 23h55 :

C'est bon j'ai quand-même réussi a installer et ca marche pas :/

33. h1n

26/10/2009 à 23h42 :

idem que ships ;-(

32. ships

26/10/2009 à 23h16 :

Chez moi, je n'arrive même pas à charger la source!!! Il me dit "Host Unreachable" et lorsque je pèse sur OK, je reçois "Cached Failure"!!!
Une idée? Merci
3GS 3.1.2

31. Chris

26/10/2009 à 17h17 :

il y a quelqu'un qui peu copier un lien vers une video qui marche pour lui, sur son Iphone, apres installation comme ça j ai un lien sur et fixe pour tester de résoudre le soucis merci.

30. niss

26/10/2009 à 17h15 :

chez moi parfois, deux cas (non systématiques, voire rares) de bugs se présentent:
soit il ne met pas la video (=pas d'image)
soit il laggue a mort.
sinon, sa marche plutot bien :)

29. Medhi Naitmazi

26/10/2009 à 16h55 :

as tu redémarré ton iphone ? une idée simple mais parfois utile :)

28. Chris

26/10/2009 à 16h41 :

oui j ai compris ben les 2 son activés apres l installation de *Imobilecinema* mais ça marche tjs pas :-C

27. Charlot

26/10/2009 à 16h34 :

Modules Externes , c'est la variation de PLUG IN en FR :)

26. Chris

26/10/2009 à 16h11 :

oui je l'ai, mais la je viens de tout déinstaller imobilecinema et j ai quand meme "modules Externes" alors ça veut dire quoi?

25. MstrMc

26/10/2009 à 16h08 :

@Chris: Dans les reglages de Safari, c'est normal que tu n'ai pas l'onglet "plugin", mais tu dois avoir un onglet "module externe" non? C'est la même chose mais en Fr. Pas d'info pour le lecteur MySpace.

24. MstrMc

26/10/2009 à 16h05 :

En faite, le plugin fonctionne bien. Je testais sur MégaUpload pour tester la fonctionnalité. Or, il semble que ce problème d'image ne soit lié qu'à MU. Fonctionne très bien sur les autres sites web.

23. Chris

26/10/2009 à 16h05 :

Hello,
j'ai téléchargé la source, et ensuite j ai installé le Imobilecinema (le premier des 3) et apperement tout s'installe.
Mais je n'ai pas d onglet plug-ins dans les réglages safari, et les video ne marche pas. Exemple le lecteur myspace (je sais pas si l application gére aussi les lecteur de musique en flash) ni toute autre video de n'importe quel site.
je suis sous 3.1.2
(et a la place du petit carré bleu, j ai un play blanc barré, il y a une différence??)
merci

22. MstrMc

26/10/2009 à 14h49 :

Oui oui, j'ai installé la source, puis le plugin. Mais je n'ai que le son...

21. />@/1/>

26/10/2009 à 14h39 :

Ai la 3.1.2 et je l'ai moi :)
Mais il y a une différence entre installer la source et installer le plugin. T'as bien fais les 2???

20. MstrMc

26/10/2009 à 14h29 :

Et bien, je l'ai installé et desinstallé plusieurs fois et je n'ai toujours pas d'image...
Je suis sous 3GS 3.1.2
Sur le site, ils disent que c'est ok pour la 3.0 mais rien pour les suivantes, peut être que les 3.1.X ne sont pas supportées?

19. Charlot

26/10/2009 à 13h43 :

Innove :) Let's 3.1.2 ;)

18. jymmy el loco

26/10/2009 à 13h28 :

Marche pas chez moi,

Je l'ai desinstallé et réinstallé.

Idem, pourtant l'option plugin et bien activé.

Je suis 3.0.1 3GS

17. Charlot

26/10/2009 à 13h22 :

Roh je laisse mon mail, ce n'est pas mon principale, mais merci de t'en soucier ;)

16. />@/1/>

26/10/2009 à 12h50 :

@ JB : Tu as peut-être mis un thème(qui contient un fichier qui modifie l'affichage des réglages => tu n'as peut-être pas le menu ^^)

@iphonesoft : Par contre cette application existe depuis longtemps (sur le v1 non?) mais toujours bien de le rappeler. Ce qui serait vraiment top c'est de mettre un lien afin que chacun puisse tester avec et sans ce plugin pour leur prouver l'intérêt de celui-ci ;-)

15. Grm1

26/10/2009 à 12h15 :

Yo,
Bienvenue à toi Charlot :-)

14. pakos210

26/10/2009 à 12h11 :

Charlot :d) ne laisse pas ton mail -__-

13. papayloz

26/10/2009 à 11h57 :

magnifique enfin !!!!!! 8-)

12. JB

26/10/2009 à 11h55 :

EN FAIT CHEZ MOI MOBILE UNE APPLICATION UTILISANT MOBILE SUBSTRATE FAIT DISPARAITRE CETTE OPTION...APRES AVOIR MIS LE TEL EN SAFE MODE JE L AI TROUVE

11. Jb - mobile

26/10/2009 à 11h45 :

Justement je n ai pas le menu réglages safari 3.1.2

10. onlyrider

26/10/2009 à 11h26 :

Un nouveau chez iPhoneSoft! Bienvenue à toi Charlot

9. Charlot

26/10/2009 à 11h23 :

Il est dans réglage-> Safari :)

8. JB

26/10/2009 à 11h22 :

BONJOUR A TOUS : ayant ce programme depuis un an je n ai jamais trouve le menu des reglages dans safari.help

7. Charlot

26/10/2009 à 11h13 :

Merci , Quel Accueil ..
Mieu que celui de ZIBRI xD ..
Pasque L'italien y'en n'a marre ;)
Déjà qu'il vole des Coupe du monde.
Enfin bon :) Bonne Journée à vous !

6. MstrMc

26/10/2009 à 10h52 :

Pluggin qui a l'air plus qu'indispensable. Cependant, après l'avoir testé, je n'ai que le son mais pas l'image. D'autres dans la même situation?

5. Medhi Naitmazi

26/10/2009 à 10h45 :

yes bienvenue au fait !

4. Eric

26/10/2009 à 10h42 :

Bienvenue à Charlot, un nouveau de la IS'Team ;)

3. Medhi Naitmazi

26/10/2009 à 10h41 :

un plugin connu qui fera plaisir à ceux qui ne l'ont pas encore :)

2. alex - mobile

26/10/2009 à 10h41 :

si sa marche vraiment hourraaahh !! :p

1. Fred

26/10/2009 à 10h39 :

Ah yes, c cool ça, je vais test

Bloqueur de publicité

iPhoneSoft finance la production de son contenu et ses serveurs grâce à une publicité modérée et non intrusive. Merci d'ajouter iPhoneSoft.fr en exception de votre bloqueur de publicité.

En poursuivant votre navigation, vous acceptez l'utilisation de cookies sur le site et nos partenaires tiers pour personnaliser le contenu, la publicité ainsi que pour les mesures d'audience. Merci de cliquer sur le bouton ci-dessous pour donner votre accord.

En savoir plus